WordPress 2.1.1 and 2.0.9 Bugfix

0 Flares Twitter 0 Facebook 0 Google+ 0 Pin It Share 0 0 Flares ×

WordPressIt is time to update your WordPress installation! Version 2.1.1 includes about 30 bug fixes for encoding, XML-RPC, object cache, and HTML code. Download WordPress 2.1.1.

For version 2.0.7 users, WordPress also released version 2.0.9 with security update to prevent XSS. You can download it from WordPress release archive.

You don’t need to do full upgrade for the new versions. You can replace only changed files in the new version to your current installation. Please refer to WordPress blog for the file list.

WordPress 2 (Visual QuickStart Guide)” — the WordPress book recommended by WordPress.org. Get your book discount!

Update: If you downloaded WordPress 2.1.1, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately. [hat tip: Evan]

0 Flares Twitter 0 Facebook 0 Google+ 0 Pin It Share 0 0 Flares ×

11 Responses to WordPress 2.1.1 and 2.0.9 Bugfix

  1. joshuayip February 28, 2007 at 8:10 pm #

    So LiewCF, what version are you at now? Do you mind share with us (me) your current upgrading experience? FTP those file up is very painful experience. It can take very long. I tried to upgrade to 2.1.1 but keep getting error at function timer start. Is it because I tried to cheat my way to upgrade by renaming the public_html and put in the new public_html file?

    However I am just going for 2.0.9 now…

  2. uNeMpLoyEd-MaN February 28, 2007 at 9:34 pm #

    The wordpress is going fast… :)

  3. LcF February 28, 2007 at 11:47 pm #

    @joshuayip: public_html is the directory to store your website files. It is not an ideal solution to rename it. Get a broadband connection and upgrade WordPress the safe and traditional way. btw, LiewCF.com is version 2.0.9 now.

  4. Evan March 3, 2007 at 9:54 am #

    Liew, you should put an update on your site becuase:

    “If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.” – WordPress Blog

  5. LcF March 3, 2007 at 12:35 pm #

    Thanks, Evan. Updated. I am wondering how secure WordPress source database is…

Trackbacks/Pingbacks

  1. Important! Upgrade your WordPress to 2.1.2! - March 3, 2007

    [...] Just a few days after version 2.1.1, WordPress released version 2.1.2 because the previous version may include a security exploit that was added by a cracker! [...]

Add a comment

0 Flares Twitter 0 Facebook 0 Google+ 0 Pin It Share 0 0 Flares ×